Une autre défaillance? ...Les recherches

Vous êtes heureux de ce qu'on fait? Besoin d'un nouveau forum? Vous voulez devenir collaborateur au blog? Discutons!

Modérateurs : StefLevert79, rpm92109, Didier Ernotte, Martin AVEQ

Répondre
Primate
Membre Elite
Membre Elite
Messages : 1870
Enregistré le : mar. avr. 01, 2014 11:57 pm
Localisation : Parc Safari

Une autre défaillance? ...Les recherches

Message par Primate » mer. mars 27, 2019 1:01 pm

J'ai tenté quelques recherches dans le nouveau forum sans succès depuis quelques jours. Je croyais que je me trompais dans les mots-clefs, etc. Toutefois je commence à penser que quelque chose cloche.

Disons qu'aujourd'hui je m'intéresse au sujet d'actualité que sont les moteurs de Dodge Ram.
J'entre "Cummins HEMI" dans l'invite de l'outil de recherche.

Sur le nouveau forum, l'outil de recherche résulte au message suivant :
Capture+_2019-03-27-12-43-31(1).png
Capture+_2019-03-27-12-43-31(1).png (177.61 Kio) Vu 1318 fois


Alors que sur l'ancien forum on obtient ceci.
Capture+_2019-03-27-12-42-36(1).png
Capture+_2019-03-27-12-42-36(1).png (189.07 Kio) Vu 1318 fois
Modifié en dernier par Primate le mer. mars 27, 2019 1:59 pm, modifié 1 fois.
Prius Prime 2017, 51kkm, problème givre pare-brise, usure prématurée disques.
Volt 2015, 59kkm, valve solénoïde lâché dans transmission, condensation problématique voûte.
Volt 2012, 55kkm, tête de moteur lâché & 10 autres problèmes.

Primate
Membre Elite
Membre Elite
Messages : 1870
Enregistré le : mar. avr. 01, 2014 11:57 pm
Localisation : Parc Safari

Re: Une autre défaillance? ...Les recherches

Message par Primate » mer. mars 27, 2019 1:17 pm

Un autre exemple.
Un visiteur s'intéresse au coffre de la LEAF et saisit "coffre Leaf"

222 résultats sur nouveau forum avec mot Leaf ignoré tandis que 398 résultats sur l'ancien forum avec les deux mots considérés.
Capture+_2019-03-27-13-10-28-540x1017(1).png
Capture+_2019-03-27-13-10-28-540x1017(1).png (106.79 Kio) Vu 1301 fois

Capture+_2019-03-27-13-10-41(1)-540x983(1).png
Capture+_2019-03-27-13-10-41(1)-540x983(1).png (182.83 Kio) Vu 1297 fois
Prius Prime 2017, 51kkm, problème givre pare-brise, usure prématurée disques.
Volt 2015, 59kkm, valve solénoïde lâché dans transmission, condensation problématique voûte.
Volt 2012, 55kkm, tête de moteur lâché & 10 autres problèmes.

Primate
Membre Elite
Membre Elite
Messages : 1870
Enregistré le : mar. avr. 01, 2014 11:57 pm
Localisation : Parc Safari

Re: Une autre défaillance? ...Les recherches

Message par Primate » mer. mars 27, 2019 1:36 pm

Aussi, jusqu'à date je ne pense pas que ce soit parce que de vieux sujets ou messages n'ont pas été transférés sur le nouveau forum. Par exemple, si je cherche avec "l'outil loupe" un de mes anciens sujets, je n'obtiens pas de résultats sur le nouveau forum. Toutefois, si je navigue dans mes propres messages sur mon profil, je peux retrouver ce sujet sur le nouveau forum.
Capture+_2019-03-27-13-09-18(1).png
Capture+_2019-03-27-13-09-18(1).png (194.34 Kio) Vu 1288 fois


Capture+_2019-03-27-13-08-58-540x1017(1).png
Capture+_2019-03-27-13-08-58-540x1017(1).png (198.32 Kio) Vu 1288 fois
Prius Prime 2017, 51kkm, problème givre pare-brise, usure prématurée disques.
Volt 2015, 59kkm, valve solénoïde lâché dans transmission, condensation problématique voûte.
Volt 2012, 55kkm, tête de moteur lâché & 10 autres problèmes.

hwfailure
Débutant
Débutant
Messages : 26
Enregistré le : jeu. févr. 16, 2017 12:42 am

Re: Une autre défaillance? ...Les recherches

Message par hwfailure » mer. mars 27, 2019 3:57 pm

J'ajouterais que même la recherche avancée ne semble pas bien fonctionner.

Lorsque l'option "Rechercher tous les termes" est activée dans la recherche avancée, ça ne fonctionne pas non plus. Par exemple dans une recherche de 2 mots clés, le deuxième mot est ignoré selon ce qui est inscrit dans les résultats des recherches (comme dans l'exemple précedent de Primate avec "coffre leaf" qui montre que "leaf" a été ignoré par l'engin de recherche). La recherche avancée ne semble donc rien faire de plus qu'une recherche normale dans ce cas.

Ajouter un "+" devant chaque mot ne fonctionne pas non plus, ni tenter de les mettre entre guillemets.

J'ai cherché et lu sur internet que phpBB recherche chaque mot de façon indépendante et qu'un résultat exact (à la Google dans les premiers hits lorsque des guillemets sont utilisés) n'est pas implémenté dans phpBB. Par contre, je n'ai pas trouvé personne qui se plaignait que la recherche avancée avec tous les termes ne fonctionnait pas (sauf pour des mots trop communs ou lorsqu'une ré-indexation était nécessaire). Cette option devrait donc fonctionner correctement.

On ne fait pas d'omelette sans casser des oeufs. Laissons donc le temps aux administrateurs du forums de voir ce qui peut être fait. Ils se dirigent vers l'assemblée générale annuelle, ce qui doit aussi amener son lot de travail.

Martin AVEQ
Administrateur du site
Administrateur du site
Messages : 275
Enregistré le : ven. déc. 12, 2014 1:38 pm
Localisation : Ste-Julie, QC
Contact :

Re: Une autre défaillance? ...Les recherches

Message par Martin AVEQ » mer. mars 27, 2019 7:35 pm

Merci pour votre excellente lecture de notre emploi du temps !!! ;-)
Martin Archambault
martin@aveq.ca
Administrateur de l'Association des Véhicules Électriques du Québec
animateur de "Silence on Roule" ( http://www.silenceonroule.com)
LEAF SV 2018

Primate
Membre Elite
Membre Elite
Messages : 1870
Enregistré le : mar. avr. 01, 2014 11:57 pm
Localisation : Parc Safari

Re: Une autre défaillance? ...Les recherches

Message par Primate » ven. nov. 08, 2019 9:19 pm

Bonsoir chers administrateurs,

J'ignore si c'est moi qui est simplement dans l'erreur, mais la recherche par mot clef ne semble pas fonctionner parfaitement. Ce soir je viens d'effectuer une recherche avec V2H et beaucoup de messages anciens ayant ce contenu n’apparaissent pas malheureusement.
Primate a écrit :
mer. mars 27, 2019 1:17 pm
Un autre exemple.
Un visiteur s'intéresse au coffre de la LEAF et saisit "coffre Leaf"

222 résultats sur nouveau forum avec mot Leaf ignoré tandis que 398 résultats sur l'ancien forum avec les deux mots considérés.

Capture+_2019-03-27-13-10-28-540x1017(1).png



Capture+_2019-03-27-13-10-41(1)-540x983(1).png
Prius Prime 2017, 51kkm, problème givre pare-brise, usure prématurée disques.
Volt 2015, 59kkm, valve solénoïde lâché dans transmission, condensation problématique voûte.
Volt 2012, 55kkm, tête de moteur lâché & 10 autres problèmes.

Répondre

Retourner vers « Commentaires sur le site, encouragements »