Test de chauffe-batterie en cours. Déjà des résultats.

Modifications de VÉ, applications web et mobile, accessoires, EVSE, optimisation de la distance, tout est ici!

Modérateurs : StefLevert79, rpm92109, Didier Ernotte, Martin AVEQ

Pierre Gervais
Membre Elite
Membre Elite
Messages : 2411
Enregistré le : dim. janv. 18, 2015 10:41 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par Pierre Gervais » jeu. févr. 16, 2017 11:14 am

Quote to: hwfailure


J'ai acheté votre Leaf SL 2011 américaine sans chauffe-batterie avant Noël (je l'ai su à la dernière minute avant de signer le contrat ).


Pour une 2011 sans Cold Weather Package, il y a 2 solutions au Québec:

- on la met au garage ou on installe quelque chose (les pads c'est excellent) pour éviter de descendre en bas de -18C

La courbe sur le comportement des batteries est intéressante mais discutable dans une certaine mesure.



Il m'amène la simple question: pourquoi Nissan a réglé le chauffe-batterie interne à -18 C alors qu'il aurait pu le régler, disons, à -10 C.

Je peux mal imaginer que les ingénieurs de Nissan ou du fabricant de batterie n'aient pas de connaissances suffisantes pour décider de la bonne température de réglage.

Par contre, le graphique nous renseigne que c'est juste une bonne idée de maintenir la température en haut de 0 C.

Beaucoup de 2013 "couchent dehors" et maintiennent un SOH de 90-100% encore aujourd'hui.

Pourquoi le froid du Québec ne les a pas affectées plus que suggère le graphique. ?

Tout n'est pas déterminé exactement mais les différentes références et utilisations permettent de mieux gérer le produit et d'en tirer les meilleurs avantages

À noter aussi que le graphique donne une "bonne condition" jusqu'à 60 C où je préfère éviter d'aller.

Merci pour les photos !

.

patatewz
Membre Elite
Membre Elite
Messages : 1235
Enregistré le : mar. juin 02, 2015 1:40 pm

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par patatewz » jeu. févr. 16, 2017 12:04 pm

Toujours un plaisirs de discuter avec vous tous :)
Nissan Leaf SV 2015

GuillaumeP
Membre établi
Membre établi
Messages : 163
Enregistré le : mar. mai 06, 2014 5:20 pm

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par GuillaumeP » mer. févr. 22, 2017 12:12 pm

Intéressant tout ça!
Ma Leaf 2013 couche dehors et j'aimerais bien pouvoir contrôler mieux la température des matins froids puisque nous sommes en hiver à la limite de l'autonomie et devons souvent nous brancher au travail.
Néanmoins, votre setup est trop complexe pour moi.
Pour la dégradation, nous sommes autour de - 10% mais j'ai l'impression que les nombreux cycles (94 000km) en sont bien davantage responsables que la température froide. Et nous utilisons les BRCC 2 à 3 fois par année seulement.

Bonne chance avec vos tests !!
Leafer depuis octobre 2013
SV 2013 blanche, Juillet 2017@106 000km
Borne Bosch PowerMax 30

VB
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : mer. févr. 22, 2017 11:19 pm

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par VB » mer. févr. 22, 2017 11:29 pm

Bonjour,

Je pense actuellement à me procurer une Leaf usagé, plus accessible pour mon budget. J'avoue que ce test est vraiment intéressant. Le système n'est pas plus compliqué à utiliser qu'un chauffe-moteur conventionnel. Il faut seulement s'assurer de ne pas surchauffer la batterie. Les cellules les plus près de l'élément chauffant sont les plus à risque dans tout ça. Avez-vous envisager d'utiliser un câble chauffant pour tenter un chauffage plus uniforme ?

Merci de faire ces tests, c'est une nouvelle mine d'or d'information !

Pierre Gervais
Membre Elite
Membre Elite
Messages : 2411
Enregistré le : dim. janv. 18, 2015 10:41 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par Pierre Gervais » jeu. févr. 23, 2017 11:02 am

Les "pads" sont de 50 watts chacun. C'est pas très puissant.

Nous en avons 5 pour 250 watts. 6 possiblement dans le prochain arrangement.

La densité de puissance est faible compte tenu de la surface sur laquelle chacune est appliquée et de la façon que les "pads" sont distribués.

On chauffe donc le dessous de l'enveloppe de la batterie, l'enveloppe réchauffe ensuite l'air sous les cellules et l'air réchauffé va ensuite réchauffer les cellules batteries.

C'est très "doux" comme approche pour ne pas faire surchauffer les cellules. Dans le même ordre d'idée, nous installons aussi un "bloc thermostatique" qui va limiter la température du métal de l'enveloppe de la batterie.

Donc, métal-to-air-to-métal.

Un câble chauffant être essayé mais les "pads" sont déjà reconnus et fiables pour faire le travail sur différentes applications.

Il faudrait aussi trouver une bonne méthode de les plaquer (les appliquer intimement) contre le métal et diffuser la chaleur.

Sans avoir de preuve, la méthode est pads donne une chaleur mieux uniforme parce que, justement, plus facile à bien "lier" avec le métal.

hwfailure
Débutant
Débutant
Messages : 26
Enregistré le : jeu. févr. 16, 2017 12:42 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par hwfailure » mer. janv. 02, 2019 7:27 pm

Puisqu'il fait froid ces jours ci, j'ai pensé publier d'autres photos et vous donner des informations sur mon ajout de chauffe-batterie fait maison dans ma Leaf SL 2011 américaine.

Voici le contrôleur dans sa boîte (seulement pour les 2 chauffe-batteries sur le 120V, les thermal pads ne sont pas encore utilisés). Il y a 2 petits solid state relays qui contrôlent les chauffe-batteries.



Et voici la boîte dans l'aile à la place du petit compresseur et de la canette à utiliser en cas de crevaison.



Une led indique le dernier temps de chauffage en minute (approximatives). C'est fait en indiquant si le chauffe-batterie est actuellement démarré et depuis combien de temps il est démarré. Si la led indique qu'il est arrêté, la led indique combien de temps il a été en fonction la dernière fois.

Le temps de fonctionnement du chauffe-batterie oscillait entre 16 et 33 minutes (approximatives) selon les nombreuses fois où j'ai vérifié le clignotement de la led. Avec le -19 degrés C de ce matin, j'ai vu au début de l'après-midi le chauffe-batterie arrêté mais qui avait fonctionné pour environ 56 minutes la dernière fois où il a été mis en fonction.

Je n'ai pas voulu trop chauffer la batterie pour rien. Mon but est d'éviter que la température de l'électrolyte ne descende trop bas. Le chauffe-batterie démarre environ à -2.5 degrés C et arrête à environ +0.5 degrés C (ces 2 températures ont été choisies suite à de brefs tests en février 2017). J'aurais pu hausser les 2 points de température mais je ne veux que maintenir la batterie à une température acceptable. Pas accélérer les recharges rapides ni même améliorer les performances de consommation.
Ces température de démarrage et d'arrêt correspondent généralement à 2 barres de température pour la batterie. Au début de l'après-midi la batterie n'était qu'à 1 barre de température. Le chauffe-batterie était peut-être sur le point de démarrer à nouveau. La voiture n'a pas été utilisée depuis 3 jours.

Pour ceux que la consommation électrique de chauffage intéresse, il y a 2 chauffe-batteries de 80W.
Éventuellement le temps maximal où les chauffe-batteries ont été démarrés, le temps cumulatif où ils étaient démarrés et le temps depuis le dernier démarrage pourront être affichés (avec un affichage 7 segments au lieu d'une led).

Avatar du membre
Fire
Membre Elite
Membre Elite
Messages : 1179
Enregistré le : lun. févr. 23, 2015 10:04 pm
Localisation : Quebec
Contact :

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par Fire » jeu. janv. 03, 2019 2:10 pm

Quote to: David Sylvestre


quelqu'un veut se risquer (s'il trouve comment) activer le chauffage interne de la batterie, ça devient invasif et ça pourrait annuler la garantie. Nous ne ferons pas de recherche dans cette direction.


Eh bien c'est justement ça que j'aimerais faire. Perso je trouve qu'utiliser le chauffe-batterie qui viens avec le char m’apparaît moins invasif que de faire un "add-on" par dessus!!?!????
Pis dans le cas de plusieurs, y a des garanties qui sont fini. Ma Bolt est déjà hors-garantie...

Ton alimentation pour ton chauffe-batterie externe, tu la prend où??
FIRE
Bolt EV LT 2017 rouge
Smart ED 2014 rouge (ma femme)
mon site web : www.fireledestructeur.com

Pierre Gervais
Membre Elite
Membre Elite
Messages : 2411
Enregistré le : dim. janv. 18, 2015 10:41 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par Pierre Gervais » ven. janv. 04, 2019 10:15 am

Invasif pour moi signifie qu'on "pénètre" dans un lieu, un système pour l'occuper, l'utiliser d'une façon non permis, non autorisée. Arriver à un résultat de façon alternative n'est pas (ou peu) invasif. Soigner par des médicaments est peu invasif par rapport à une chirurgie. Mettre son VE dans un garage chauffé ou l'équivalent est-il invasif ?

hwfailure
Débutant
Débutant
Messages : 26
Enregistré le : jeu. févr. 16, 2017 12:42 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par hwfailure » ven. janv. 04, 2019 7:24 pm

Salut Fire,

Pour ce qui est de Pierre, je ne sais pas où il tire son alimentation mais je me doute qu'il s'agit d'une fiche à l'avant du véhicule comme pour un chauffe-moteur.

Comme tu l'as si bien dit pour ta voiture, ma garantie sur ma Leaf 2011 est finie. J'ai donc décidé de percer le plastique de la trappe de recharge à l'avant et d'y amener un câble de 120V à l'arrière jusque dans la boîte de contrôle. La tôle à l'arrière dans l'aile a été percée pour laisser passer 12 câbles (1 pour le 120V, 2 pour les chauffe-batteries sur le 120V, 4 pour les thermal pads sur le 12V et 5 pour les thermistors).




Je suis d'accord avec toi, l'idéal serait d'utiliser le chauffe-batterie situé à l'intérieur même de la batterie. Elle est dans un caisson isolé de l'extérieur pour empêcher l'eau d'y pénétrer. Ce chauffage interne a donc un meilleur effet sur la batterie qu'un chauffage externe rapporté.

Cependant je travaille dans l'électronique et je doute qu'on puisse hacker le chauffe-batterie interne sans que le système de contrôle du véhicule ne s'en rende compte. Il polle sûrement ses sensors sans arrêt et découvrirait peu de temps après un changement que le chauffe-batterie interne a été démarré alors que le système ne l'a pas fait.
Ça prendrait probablement un "man in the middle" sur le CAN bus et ça veut dire que l'ensemble du protocole de communication est connu et pas mal de travail hardware et software. Pas vraiment plausible selon moi pour un outsider.

Par contre c'est une honte que les manufacturiers n'ajustent pas les caractéristiques de chaque véhicule selon l'endroit où ils pourront être vendus et qu'ils ne s'ajustent pas par la suite (sauf Tesla). C'est vrai pour l'ERDDT des Volts qui n'a été mieux paramétrisé que très dernièrement, pour la pré-chauffe avant une BRCC sur une Bolt qui dispose de suffisamment d'énergie quant à moi pour le faire, pour la recharge anémique des Leafs l'hiver (30kW et plus) où ils auraient pu activer aussi le chauffe-batterie, etc.

Moi ma Leaf n'a pas de chauffe-batterie du tout. J'ai fait ce que j'ai pu pour éviter des dommages potentiels à long terme. Ça voulait dire d'ajouter quelque chose à l'extérieur.

D'autres l'ont demandé, même avec un isolant (papier bulle aluminisé, loin d'être le meilleur isolant mais à l'épreuve de l'eau), je n'ai jamais vu plus de 6 barres de température en été avec une température de 30 degrés C (c'est vrai que je ne peut pas faire beaucoup de route avec une Leaf 24kW à 9 barres).

Bien que ça ne soit pas parfait, tu pourrais utiliser une batterie à décharge profonde avec une bonne capacité de réserve et des thermal pads sur le 12V. Ça serait à trainer dans le coffre seulement l'hiver.
Les thermal pads que j'ai installé (oranges) mais qui ne sont pas encore utilisés sont sur le 12V et ont une puissance de 90W chacun.



Si ça t'intéresse éventuellement, je pourrais retrouver l'endroit où je les ai acheté. Tu as déjà "trafiqué" ta voiture pour bien plus que cela si je me fie à ce que j'ai vu. On essaie tous de corriger les problèmes de nos véhicules, selon nos moyens.

hwfailure
Débutant
Débutant
Messages : 26
Enregistré le : jeu. févr. 16, 2017 12:42 am

Re: Test de chauffe-batterie en cours. Déjà des résultats.

Message par hwfailure » mar. janv. 22, 2019 1:01 am

J'ai vu la tortue pour la première fois (avec 11/12 barres d'autonomie annoncée) sur ma Leaf américaine sans chauffe-batterie.

Un peu comme un vieux post de Fabien. Lui aussi sans chauffe-batterie.
http://menu-principal-forums-aveq.1097349.n5.nabble.com/Leaf-sans-chauffe-batterie-a-27C-lors-de-l-hiver-2014-tp55680.html

Il semble qu'une des 2 alimentations de mon chauffe-batterie maison ne supporte pas bien les températures froides (moins de -20 degrés C). Elle sont qualifiées pour -25 degrés C et le micro-contrôleur pour -45 degrés C. J'ai vu 3 fois la LED du chauffe-batterie m'indiquer une séquence bizarre (LED allumée très longtemps puis bref moment éteinte en boucle) alors qu'il faisait -20 degrés C ou moins ces derniers jours. Je crois que c'est le circuit de brown-out du micro-contrôleur qui remet le micro-contrôleur constamment en reset parce que sa tension n'est pas assez élevée. Le circuit était re-devenu fonctionnel le 2 premières fois parce que la température s'était élevée un peu.

La batterie de ma Leaf américaine sans chauffe-batterie de série est donc descendue très bas en température. Elle était à 0 barre de température depuis un certain temps. C'est ce qui a provoqué l'apparition de la tortue.

Voici donc une photo avec la tortue quand je me suis arrêté après une courte course. Descendu à 9/12 barres d'autonomie annoncée pour environ 2Km de distance de parcouru à 40Km/h. Température extérieure de -23 degrés C.



Voici la capture de Leaf Spy Pro à mon retour, toujours sur la tortue (heureusement dans des zones de 40Km/h et 50Km/h).



Tout juste au moment d'entrer la voiture dans le garage, la servo-direction (power steering) a lâché. C'est revenu à la normale par la suite.

Pour l'instant j'ai ajouté un interrupteur double pour enclencher manuellement les 2 chauffe-batteries de 80W chaque. Voici ce que ça donne. Je n'ai pas ré-installé le tout dans l'aile.




J'ai aussi continué mes recherches sur la dégradation des batteries au lithium en température froide et j'ai trouvé une étude conjointe Québecoise/Française sur le sujet. J'ai acheté la publication sur l'IEEE. C'est intéressant parce qu'ils voulaient savoir ce qui se passait dans des pays comme le Canada, la Russie et les pays Scandinaves et qu'il s'agit de la composition chimique des batteries de Leaf. Je publierai éventuellement les images qui se trouvent déjà sur Internet et vous ferai un résumé des conclusions.

Répondre

Retourner vers « Trucs et Astuces pour VÉ »