KeyPass?

Vous désirez posséder une Bolt et voulez échanger avec d'autres propriétaires, ou désirez obtenir plus d'information? C'est ici que ça se passe!

Modérateurs : StefLevert79, rpm92109, Didier Ernotte, Martin AVEQ

Répondre
Avatar du membre
dborn
Membre régulier
Membre régulier
Messages : 411
Enregistré le : mer. juin 05, 2019 8:14 am

KeyPass?

Message par dborn » ven. sept. 20, 2019 9:36 pm

Dans l'appli MyChevrolet, ça parle de configurer le "KeyPass" et semblerait que mon vieux Galaxy S4 ne soit pas compatible avec le "low power bluetooth".

De ce que j'en lis, ça semble fournir pas mal d'information sur le véhicule qui n'est pas disponible autrement, par contre je lis que ça ne semble pas être très fiable...

Il y en a qui s'en servent? ça vaut la peine de changer pour un cellulaire plus récent pour avoir cette fonction?

Merci,
Daniel
Chevrolet Bolt LT 2019
Mazda Miata 1992
Mme: Toyota Prius C 2015
Borne Global EV One
Membre or de l'AVEQ

P.Huard
Débutant
Débutant
Messages : 40
Enregistré le : mer. mars 20, 2019 9:42 pm

Re: KeyPass?

Message par P.Huard » ven. sept. 20, 2019 10:28 pm

Ça fournie pas vraiment plus d'informations que ce que tu peux déjà avoir sans l'application. Avec mon téléphone et celui de ma blonde j'ai jamais été capable de le faire fonctionner correctement non plus (J'ai mon véhicule depuis février, l'application a marché 3 jours d'affilé et en dehors de ça je n'arrive pas à lier les appareils)

J'ai aussi lu que la fonctionnalité avait disparu dans la dernière mise à jour de l'application Chevrolet.

Avatar du membre
dborn
Membre régulier
Membre régulier
Messages : 411
Enregistré le : mer. juin 05, 2019 8:14 am

Re: KeyPass?

Message par dborn » sam. sept. 21, 2019 9:37 am

P.Huard a écrit :
ven. sept. 20, 2019 10:28 pm
J'ai aussi lu que la fonctionnalité avait disparu dans la dernière mise à jour de l'application Chevrolet.
Moi j'ai plus l'impression que c'est un "bug" relié à Android 10, car j'ai la même version sur mon vieux S4 (Android 5.1), l'option est là mais ça se plaint que mon téléphone ne supporte pas le mode Bluetooth requis. Je vais retrouver l'information provenant du manuel à propos du KeyPass car, ça parlait de vraiment beaucoup de données "low level" qui intéresse un "geek" de technologie comme moi :lol:
Chevrolet Bolt LT 2019
Mazda Miata 1992
Mme: Toyota Prius C 2015
Borne Global EV One
Membre or de l'AVEQ

voldar
Membre Elite
Membre Elite
Messages : 2131
Enregistré le : dim. mai 11, 2014 2:31 pm

Re: KeyPass?

Message par voldar » sam. sept. 21, 2019 9:48 am

KeyPass est utilisé à la place de la communication Bluetooth entre la voiture et l’application myChevrolet. Il fonctionne sans aucun problème sur mon iPhone mais a part une communication plus vite lorsque je donne des commandes à partir de l’application, je ne vois pas vraiment l’impératif de changer du téléphone pour ça.
Chevy Volt 2014 remplacée par une Bolt EV 2019
Brossard, Québec
Ma Bolt sur Voltstats.net.
L2 Clipper Creek LCS-20

Avatar du membre
dborn
Membre régulier
Membre régulier
Messages : 411
Enregistré le : mer. juin 05, 2019 8:14 am

Re: KeyPass?

Message par dborn » sam. mars 28, 2020 10:44 am

Petite mise-à-jour sur ce sujet...

Dernièrement, mon appli MyChevrolet sur mon téléphone Android 10, s'est mis à afficher de nouveau l'option "Connect using KeyPass". J'ai alors entrepris de faire connecter le téléphone avec ma Bolt et j'ai finalement réussi à force de persévérance. Voici ce que j'ai dû faire:

Effacer la connection Bluetooth sur le téléphone et dans l'auto, mettre le téléphone en mode avion, suivi de la réactivation du Bluetooth, aller dans le mode développeur, faire afficher les entrées Bluetooth sans nom (juste une adresse MAC), effacer toute entrée présente (aucune pour moi), rebooter le téléphone, mettre le téléphone en mode "recherche de connection Bluetooth" et en même temps aller dans MyChevrolet et essayer de connecter, assis dans l'auto allumée. Ouf.
Ensuite on peut refaire la connection Bluetooth pour la téléphonie et la musique.

Après avoir réussi, je l'ai laissé activé environ 12 heures avant de l'enlever...

En gros, ça donne rien. La plupart du temps, ça disait que j'étais connecté sur OnStar et il fallait que je m'approche de l'auto (même en dedans de 10 pieds de l'auto). Quand c'était connecté, mon niveau de charge de l'auto affiché dans l'appli passait des fois à zéro et revenait normal. La section "efficiency" (efficacité?) était grise et non-disponible. En désactivant, tout est redevenu comme avant.

Berf, perdez pas votre temps. :)

Daniel
Chevrolet Bolt LT 2019
Mazda Miata 1992
Mme: Toyota Prius C 2015
Borne Global EV One
Membre or de l'AVEQ

Répondre

Retourner vers « Forum Chevrolet Bolt »