Page 1 sur 3

Imprécision % en accélération vigoureuse et soutenue

Posté : mar. janv. 12, 2016 11:41 am
par Davil
Curieux phénomène ce matin. Je savais qu'avec de petit accumulateur Lithium-Ion, voltage diminuait lors d’accélération mais revenait à la normal par la suite. Ce phénomène apporte un bonne imprécision sur le % de batterie lorsque je roule, par exemple, avec mon vélo électrique. Cependant, je ne m'étais jamais aperçu de ce phénomène sur la Leaf. Je croyais que le système d'évaluation en GID permettait de contourner ce phénomène. Avec la curiosité que j'ai eu ce matin, mon opinion a changé.
Étant légèrement en retard et ayant suffisamment de "jus", j'ai décidé de monté le 3-4 km à 12% à bonne vitesse (lisez ici à 80kW sur la majorité de la monté). Or, avant d'arrivé au sommet, une jolie voie m'averti que mon niveau de charge est bas. J'étais parti au bas de la côte à, peut-être 25-30%. Or, en regardant mon %, ô surprise, j'étais rendu à 12%. OUPS, il me restais encore 10-12km à faire. Je lève le pied, je ferme le chauffage qui était au max et bizarrement, sans même compresser ou régénérer, je vois mon % remonté par lui même à vue d'oeil, 12%, 13%, 14%.... 20%. 10 km plus tard de faut plat montant, je suis arrivé au travail avec le même 12% !!

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. janv. 12, 2016 12:51 pm
par David Sylvestre
Curieux phénomène en effet. Le pourcentage qui remonte sans régénération, je n'ai jamais vu ça

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. janv. 12, 2016 2:06 pm
par Mario L.
L'algorithme doit se servir de la tension de la batterie aussi, avec un certain tampon pour éviter le changement perpétuel du pourcentage. Votre cas est extrême en maintenant le 80kW pendant 3-4km, vidant probablement le tampon ce qui implique que la nouvelle lecture avait une tension très faible, et donc un pourcentage faible.

Une protection pour éviter de descendre trop bas en tension est possible aussi, car faire la même chose plus longtemps aurait pu amener la tension sous son point nominal et scrapper la batterie autrement.

Par expérience, à 150km/h soutenu, la puissance maximale se retrouve limitée après un certain temps, on voit les cercles verts devenir simple, donc non disponible, mais je n'ai pas vérifié le pourcentage de la batterie à ce moment.

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 12:59 pm
par Davil
Le phénomène s'est encore produit ce matin, mais en prime, une tortue qui semblait vouloir apparaître. J'ai perdu des % de manière accéléré de 22% a 13% et mon moteur s'est mis à couper ou réduire quelques seconde sa puissance à 2-3 reprises. J'ai cru voir une lumière jaune apparaître au moment où ça coupais et je crois bien que c'était celle de la tortue. Contrairement à la dernière fois, je n'étais pas autant à pleine puissance durant la monté.
Mon Leaf Spy n'était pas branché, mais j'ai comme le feeling que le voltage d'une cellule est peut-être venue anormalement bas et une fois que j'ai levé le pied, il y a eu un rééquilibrage et mon % est remonté au dessus de 20% sans régénérer.

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 4:23 pm
par Fabien
Quelle est l'année de votre Leaf?

Je n'ai jamais eu ce phénomène sur aucune de mes Leaf.
Aviez vous le pieds au plancher lors de la montée?

J'ai déjà fait des tests en montées à la puissance maximale ( 80KW) et jamais eu ce phénomène. La puissance de la voiture a juste commencée a baisser lorsque j'avais atteins la vitesse maximale de la voiture et que le limitateur était rentré en fonction.

Une des paires de cellules a atteint la limite de bas voltage si la tortue est apparue. Ceci veux dire que la résistance interne de ces cellules est anormalement élevée. Il y a problème à rapporter à Nissan. Ce n'est vraiment pas normal. La batterie de la Leaf est normalement bien plus puissante que l'onduleur qui est le facteur limitant à 80KW.

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 6:23 pm
par Davil
C''est une "late" 2015. 68 000km 293GIG et SOH 104%.

Il ne me semblait pas avoir eu la pédale tant au plancher. Peut-être 100 110km/h max, mais à puissance élevé (mais pas maximal) car en montant une c^te de 3km avec 8-10% de dénivelé

Comme la dernière fois j'avais le chauffage au max, mais pas de là à demander plus de 80kW

Je ne suis pas un grand fan de concessionnaire, d'autant plus qu'il n'ai pas à la porte (200km). Mais bon, s'il le faut, j'irai. Je suis hors garantie d'un mois. Reste à voir si ma garantie prolongé couvrirait ça.

Je vais essayer de faire reproduire le phénomène et le filmer

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 7:44 pm
par Davil
Autre phénomène weird, l'été dernier et en fin de semaine, j'ai vu envoler des % de batterie de manière anormale. Deux fois le même situation qui s'est présentée. Je roule à 100km/h sur l'autoroute, et ma batterie arrive de manière logique, cohérente et proportionnel à 10-12% A ce moment, je prends une sortie pour me charger. Au moment ou je décélère , je vois mon % fondre à vu d’œil en quelques seconde 10 % - 9% 8% 7% 6% et plus rien. Je vous avoue que c'est assez paniquant, d'autant plus que j'ai l'habitude d'être très juste dans mes calcules entre mes charges.

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 8:11 pm
par Philippe Lemieux
SOC à 97% pour 3 volts? Lecture assez improbable.

Philippe

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 8:23 pm
par mc
Quote to: Davil


Autre phénomène weird, l'été dernier et en fin de semaine, j'ai vu envoler des % de batterie de manière anormale. Deux fois le même situation qui s'est présentée. Je roule à 100km/h sur l'autoroute, et ma batterie arrive de manière logique, cohérente et proportionnel à 10-12% A ce moment, je prends une sortie pour me charger. Au moment ou je décélère , je vois mon % fondre à vu d’œil en quelques seconde 10 % - 9% 8% 7% 6% et plus rien. Je vous avoue que c'est assez paniquant, d'autant plus que j'ai l'habitude d'être très juste dans mes calcules entre mes charges.


J'ai eu ça aussi une fois. J'étais sur la 40, je venais de faire une recharge rapide à Point-du-jour, il faisait -10C et j'étais à 5 barres de températures sur la batterie. J'ai pris juste assez pour me rendre à Maskinongé avec une marge. J'ai pris les 15 derniers % de ma batterie sur le dernier kilomètre et je perdais des % en regen! Quand j'ai parti la recharge rapide, j'étais à 0%. La borne rapide "Oscillait" entre 40A - 120A - 40A - 120A. Sur LeafSpy, je voyais les "vagues" de la puissance de recharge. Il faisait -18C à l'arrive, je pensait que peut-être une cellule avais pris un coup de froid en chemin..

Maintenant, je fais attention l'hiver quand je dois aller en bas de 15%, j'ai toujours un peu peur.

Je vais essayer de fouiller pour voir si je retrouve mon screenshot de LeafSpy lors de la recharge.

Re: Imprécision % en accélération vigoureuse et soutenue

Posté : mar. nov. 28, 2017 8:24 pm
par mc
Quote to: Philippe Lemieux


SOC à 97% pour 3 volts? Lecture assez improbable.

Philippe


Regarde dans le bas, le min est à 4.123, la moyenne a 4.129 et le max a 4.136

Probablement l'échelle de côté n'est pas bonne pour une raison inconnue