Imprécision % en accélération vigoureuse et soutenue

Vous possédez une Leaf et voulez échanger avec d'autres propriétaires, ou désirez obtenir plus d'information? C'est ici que ça se passe!

Modérateurs : StefLevert79, rpm92109, Didier Ernotte, Martin AVEQ, François Viau

Avatar du membre
Philippe Lemieux
Membre assidu
Membre assidu
Messages : 607
Enregistré le : sam. déc. 03, 2016 10:42 am

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Philippe Lemieux » mar. nov. 28, 2017 9:01 pm


Philippe
Ex-Leaf SV 2016
Tesla model 3 AWD
Borne EVDuty
Montréal

patatewz
Membre Elite
Membre Elite
Messages : 1235
Enregistré le : mar. juin 02, 2015 1:40 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par patatewz » mar. nov. 28, 2017 11:10 pm

tes stats sont impressionnantes pour 68000km tu sembles avoir une batterie vraiment hyper solide!

108 de hx wow.
Nissan Leaf SV 2015

mc
Membre assidu
Membre assidu
Messages : 986
Enregistré le : jeu. oct. 03, 2013 11:37 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par mc » mer. nov. 29, 2017 12:36 am

Quote to: mc


Je vais essayer de fouiller pour voir si je retrouve mon screenshot de LeafSpy lors de la recharge.


Je les ai trouvé, les voici. Note, la deuxième est un jour plus tard, passé 1H du matin.. Oui, il y a juste moi pour aller faire une virée en Leaf à Québec pour aller faire de la raquette.

J'ai eu le problème a 6h53 le 5 mars 2016, on peut voir sur le graphique de charge que la voiture devait demander n'importe quoi au chargeur. On peut voir que les GIDS sont presque à 0 a la deuxière recharge.



Au retour (le 6 mars 2016 à 1h07 du matin) a ma dernière recharge a Point-du-jour sur le chemin du retour, on peut voir une grande différence entre le voltage des cellules (59mV d'écart), et une grande différence entre les différentes températures des sensors de la batterie (max 30.3C, min 17.1C, écart : 13.2C)

---
Chevrolet Bolt Premier 2018 Rouge Cayenne (16 février 2018)
Leaf SV 2014 (3 février 2014 - 16 février 2018 / 154 020km)
Nissan Altima 2003 (À vendre)
Bornes:
1) OpenEVSE 30A, câble Dostar flexible 40A (meilleur câble et connecteur J1772 que j'ai vu) sur prise L6-30
2) ClipperCreek LCS-25 #2, la #1 est morte d'humidité dans le boitier.
Autre:
- Tondeuse: EGO 56V.. dla bombe staffaire là!
- Souffleuse: SnowJoe 2 phases iON8024-XRP

Mario L.
Membre Elite
Membre Elite
Messages : 1229
Enregistré le : dim. déc. 22, 2013 8:55 am

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Mario L. » mer. nov. 29, 2017 4:21 pm

Sous toute réserve... Il est possible, puisque la puissance demandée est élevée et, surtout, soutenue, que l’algorithme de la Leaf ait du mal à s'adapter. Je m'explique. Lors de toutes accélérations, la tension diminue inversement au courant demandé. La voiture ne baissera pas le pourcentage immédiatement, puisqu'elle s'attend à une accélération passagère, il y a donc un délai pour éviter que le pourcentage varie continuellement en fonction de la tension.
Le cas de votre côte à 8-10% sur 3km est particulier. La demande de puissance, donc de courant reste suffisamment élevé pendant plusieurs minutes et l'algorithme n'arrive pas à s'adapter et tombe en mode rattrapage aussitôt qu'il voit que la demande diminue grandement mais que la tension de la batterie ne revient pas à se qu'il s'attend.

J'ai pensé à ça hier, alors que j'étais à une borne rapide. J'avais laissé ma voiture allumé, et bien que j'avais 3 barres de charge, le pourcentage est resté collé à 15% alors que LeafSpy me donnait 25%. Qui plus est, malgré le 15%, aucun message de batterie faible lorsque je suis reparti ! Il semble donc y avoir un certain problème, le pourcentage affiché semble même être indépendant des barres de charge.

Davil
Membre établi
Membre établi
Messages : 238
Enregistré le : mar. avr. 22, 2014 12:15 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Davil » mar. déc. 05, 2017 7:06 pm

Encore eu mon % qui est passé de 10% à 0% en moins de 2 km...
Comme c'est là, plus moyen de se fier au 1% = 1 km en fin de charge. Pire, aussi bien dire que ma batterie ne tient plus que 90% de sa charge, et ce, sans dégradation... grrrr
Avant et après la recharge

Nissan Leaf SV 2015
Borne: EVDuty 24A et 30A

Klod
Membre Elite
Membre Elite
Messages : 1423
Enregistré le : jeu. juil. 24, 2014 10:07 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Klod » mar. déc. 05, 2017 11:24 pm

As tu suivi aussi ton Leafspy durant ce 2 km? Est ce que tes kwh restants ont vraiment chuté?
Sherbrooke

patatewz
Membre Elite
Membre Elite
Messages : 1235
Enregistré le : mar. juin 02, 2015 1:40 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par patatewz » mar. déc. 05, 2017 11:37 pm

jai jamais vu autant dequart en mv sur mon pack dechargé... peutetre un probleme avec des cellules specifique?
Nissan Leaf SV 2015

Fabien
Membre Elite
Membre Elite
Messages : 1366
Enregistré le : mar. déc. 17, 2013 10:43 am
Localisation : J4R2A3

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Fabien » mer. déc. 06, 2017 9:54 am

Je suis d'accord avec patatewz, votre delta de tension est énorme entre les cellules­.

Ma 2011 dégradée échouait le test CVLI avec seulement 80mV:

One day Tesla 3, Now: Kona EV Preferred
Hyundai Ioniq SE ccp: 34500KM
Nissan Leaf 130,000kM : 2016 65kkM || 2015 28 kkM || 2011 38kkM
Autres VE: 120,000kM
Chargeurs: LCS-25 4.8KW et JuiceBox 7KW, QC, Canada

Avatar du membre
Philippe Lemieux
Membre assidu
Membre assidu
Messages : 607
Enregistré le : sam. déc. 03, 2016 10:42 am

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Philippe Lemieux » mer. déc. 06, 2017 12:41 pm

Quote to: Fabien


Je suis d'accord avec patatewz, votre delta de tension est énorme entre les cellules­.



SOH=100%

Philippe
Ex-Leaf SV 2016
Tesla model 3 AWD
Borne EVDuty
Montréal

Davil
Membre établi
Membre établi
Messages : 238
Enregistré le : mar. avr. 22, 2014 12:15 pm

Re: Imprécision % en accélération vigoureuse et soutenue

Message par Davil » mer. déc. 06, 2017 1:18 pm

Malgré la grand Delta V, aucune cellule n'échoue le test CVLI. Je n'aurais aucune mauvaises cellules à première vu

1 - lowest cell < 3.712v
2- Any cell below average cell voltage by more more than 150% of the difference between the maximum cell voltage and the average cell voltage is considered bad

À 7 Gids, toutes mes cellules sont tous 3.712v, par contre la différence entre Vmax et Vmoy = 0.166 (2.987 - 2.821) * 150% = 0.25V. Donc Vmoy - 0.25v = 2.571v. Or je n'ai aucune cellule avec un voltage aussi bas, ma cellule la plus base est 2.707v

Pour faire un meilleur test, je serais mieux de le faire avec un Vmin au alentour de 3.712V

J'ai cru comprendre que le Dela V augmente en flèche plus les SOC approche de zero.

La question que je me pose, c'est est-ce normal d'avoir des Vmin aussi bas que 2,707v rendu à 7 GIDs ? Je veux bien croire qu'il me restait 2.4% utilisable, reste que ma batterie affichait encore une SOC de 13.4%, donc un tampon qui devrait être suffisant à mon avis pour rebalancer le voltage des cellules et maintenir une perte de % stable jusqu'à la fin. Je guest comme ça, à la fin de charge comme ça, une cellule à 2.707 ne serait pas supposé de shunter avec de remonter son voltage à même les autre cellules qui eux on un voltage plus haut ? Selon Leaf Spy, il n'y a aucune cellules qui shunt.
À suivre
Nissan Leaf SV 2015
Borne: EVDuty 24A et 30A

Répondre

Retourner vers « Forum Nissan LEAF »