problème frein vacuum pump

Vous possédez une iMiev, Outlander PHEV et voulez échanger avec d'autres propriétaires, ou désirez obtenir plus d'information? C'est ici que ça se passe!

Modérateurs : StefLevert79, rpm92109, Didier Ernotte, Martin AVEQ

Hugo
Membre régulier
Membre régulier
Messages : 381
Enregistré le : lun. févr. 24, 2014 11:06 am

Re: problème frein vacuum pump

Message par Hugo » lun. mai 14, 2018 9:45 am

c'est peut-être parce que je n'avais pas 60 000km qu'ils ont payé une partie de la facture.

adam
Débutant
Débutant
Messages : 37
Enregistré le : jeu. nov. 26, 2015 2:05 pm

Re: problème frein vacuum pump

Message par adam » dim. août 12, 2018 2:25 pm

Je viens d'avoir le probleme de frein aussi.

I-miev 2012, 73200 km

En effet, il semble y avoir un serieux probleme galvanic avec cette pompe...
Le couvercle du vacuum est ouvert de 4.5mm sur un cotee mais encore etanche de l'autre.



Pompe de marque Mikuni, numero B12023205736 ( numero de serie ou de piece, je ne sais pas encore )




Voici une vue de coupe que j'ai trouvee sur le net :



Edit: Prix de la pompe, 1117.33 + taxes et 1 an de garantie...

adam
Débutant
Débutant
Messages : 37
Enregistré le : jeu. nov. 26, 2015 2:05 pm

Re: problème frein vacuum pump

Message par adam » lun. août 13, 2018 4:34 pm

Je viens d'avoir le prix de la pompe :

1117.33 + taxes et 1 an de garantie...

Je crois que si on commendais toutes les pieces individuel d'une I-Miev pour en fabriquer une nous meme, on serait autour de 50 000$...

adam
Débutant
Débutant
Messages : 37
Enregistré le : jeu. nov. 26, 2015 2:05 pm

Re: problème frein vacuum pump

Message par adam » sam. sept. 08, 2018 1:52 pm

Update :

J'ai commandé cette pompe sur Amazon, ACDelco 178-0884: (132 us$ avec le shipping )



Je me suis fait une bracket pour l'adapter sur l'ancienne plaque :



Le connecteur était différent, alors je l'ai coupé et ressouder sur la nouvelle pompe :
Le numéro du connecteur de l'ancienne pompe : 11409
Le diamètre du tuyau de vacuum était 10mm extérieur sur l'ancienne pompe et 9.5mm sur la nouvelle.




Une fois installé:



La nouvelle pompe tire 6.7A @ 12V, l'ancienne tirait environ 27A.
La duré de vie est de 600h théorique, ce qui n'est pas beaucoup, mais elle ne fonctionne pas en continue.
Elle fait le vide d'un réservoir et s'éteint après environ 10 secondes.
Le niveau de bruit de la nouvelle pompe est de 80dB sur mon téléphone ( 70dB (A) selon les spec):
Je n'ai pas de mesure de l'ancienne car elle étais figée et elle avait brulée la fuse de 30A.

Voici les spec de la Pompe UP28 utilisé:



Ca fait quelque jours et tout fonctionne bien jusqu’a présent.
Cout total : moins de 300 cad$ comparativement au 1117$ + taxes chez Mitsubishi

Yvente
Membre Expert
Membre Expert
Messages : 2737
Enregistré le : sam. sept. 16, 2017 12:31 pm

Re: problème frein vacuum pump

Message par Yvente » dim. sept. 09, 2018 11:11 pm

Un reply très instructif ! Merci
Nissan Leaf 2014 SL Premium powered by Hydro-Québec. En route vers les 300 000 km.
Kia Soul 2019 EV Luxury comme 2ième VÉ dans la cour (en attendant la Tesla).

SyCo
Membre régulier
Membre régulier
Messages : 348
Enregistré le : ven. nov. 07, 2014 2:27 pm

Re: problème frein vacuum pump

Message par SyCo » sam. avr. 06, 2019 1:50 pm

Je viens d'avoir le même problème. iMiev 2012 72,478KM :(

Depuis quelques semaines, le son de la pompe était différent et possiblement un peu plus fort.

Hier, la pompe à cessée de fonctionner et l'avertissement des freins c'est allumé dans le tableau de bord ainsi qu'une alerte sonore en continue. Bien sûr, à ce moment je n'avais plus d'assistance au freinage mais les freins fonctionnaient quand même en appuyant très fort.

J'ai donc démonter la pompe et fait quelques tests. J'ai testé sur une batterie 12V. Au début elle consommait environ 25-27 ampères. Ensuite, elle consommait entre 12 et 15 ampères mais comme vous pouvez le voir dans le vidéo https://youtu.be/aq0AXznkG_U

Le fonctionnement était très irrégulier et elle a même arrêtée un moment quand j'ai boucher le tube de suction.

En résumé, grâce au conseils de adam , j'ai décidé de commander un modèle de remplacement. Il s'agît de la HELLA P28 (009428081 ) que l'on retrouve dans certains véhicules GM et aussi Volvo. Je l'ai trouvé à $165 CAD livré sur le site de rockauto.

Je devrais la recevoir dans 3-4 jours !! Je ferai sans doute une petite mise à jour ici une fois installée!!

Voici des photos de ma vieille pompe:
IMG_20190406_101941.jpg
IMG_20190406_101941.jpg (231.13 Kio) Vu 1355 fois
IMG_20190406_105256.jpg
IMG_20190406_105256.jpg (163.77 Kio) Vu 1355 fois
Mitsubishi i-Miev Premium
Polaris Ranger EV 2010
Ariens AMP24 2012

SyCo
Membre régulier
Membre régulier
Messages : 348
Enregistré le : ven. nov. 07, 2014 2:27 pm

Re: problème frein vacuum pump

Message par SyCo » ven. avr. 19, 2019 11:01 am

J'ai reçu et installé la nouvelle pompe. Tout fonctionne à merveille !!!!
Pompe Hella P28 (allemande) no. 009428081
J'ai remplacé le connecteur par celui de l'ancienne pompe et j'ai fabriqué un support (bracket) pour la fixé sur la base d'origine.
:)
IMG_20190412_090934.jpg
IMG_20190412_090934.jpg (100.26 Kio) Vu 1292 fois
IMG_20190414_104733.jpg
IMG_20190414_104733.jpg (108.18 Kio) Vu 1292 fois
Mitsubishi i-Miev Premium
Polaris Ranger EV 2010
Ariens AMP24 2012

woywoy
Nouveau membre
Nouveau membre
Messages : 13
Enregistré le : ven. avr. 27, 2018 1:15 pm

Re: problème frein vacuum pump

Message par woywoy » mar. mars 17, 2020 7:59 pm

J'ai fait faire le rappel et j'ai demandé à Mitsubishi d'être remboursé puisque j'avais dû remplacer la pompe à mes frais il y a deux ans. Je viens de recevoir un chèque couvrant les frais de réparations.

François
Membre espoir montant
Membre espoir montant
Messages : 118
Enregistré le : sam. déc. 17, 2016 2:42 pm

Re: problème frein vacuum pump

Message par François » mar. mars 24, 2020 7:46 pm

J'ai fait réparer la mienne (2016). À cause de l'état de corrosion avancé, la pompe était très difficile à extirper et toutes les vis qui la tenaient en place étaient cassées. La procédure a pris deux heures plutôt qu'une demi-heure. Il semble que la nouvelle pompe ressemble à s'y méprendre à l'ancienne. En espérant qu'elle dure au moins quatre ans comme la dernière! :?

Répondre

Retourner vers « Forum Mitsubishi IMIEV, Outlander PHEV »